Chinese Character can't be showed !!???

Topics: Developer Discussion, Help
Jul 2, 2007 at 6:30 PM
Hello. I have a problem of Club Starter Kit. I would like to use the kit under Chinese Character, so I had made some restructure of code and DB.
1. I had changed all Database fileds which used "varchar" to "nvarchar".
2. I had changed dataset anistring to string.

still can not be sloved.....cant see chinese in "member/list.aspx"

As a result, the Chinsese character can not be show in membership page. the pictures of this problem:
http://img.rcfans.com/day070703/20070703955356cb3c862fb1533aFeHtKEqHMzYQ.jpg

Regards,
Bamboo
Coordinator
Jul 2, 2007 at 9:36 PM
Are you using v2?
Jul 3, 2007 at 2:19 AM

z2bass wrote:
Are you using v2?


Hello.. im using 2.0 Final
Coordinator
Jul 3, 2007 at 9:46 AM
Did it work in version 1?

I haven't really thought about Chinese as being a language that would use the starter kit. Is changing nvarchar to varchar the way this is acomplished?
Jul 3, 2007 at 4:54 PM
{quote}
z2bass wrote:
Did it work in version 1?

I haven't really thought about Chinese as being a language that would use the starter kit. Is changing nvarchar to varchar the way this is acomplished?
{quote}Thanks for your replay. I had changed all "varchar" to "nvarchar" , furthermore I had changed all "text" to "ntext" in database. As a result, in "member/list.aspx“ this page show membership info become wrong character(all chinese character became ???!!!). I dont know why....maybe the store procedure problem or collation by letter problem?? help me pls....Regards