Getting started

Aug 30, 2007 at 1:52 PM
I guess I am clueless when it comes to uploading the Club Starter Kit to my website. I am using websecurestores to host my application. I have loaded the starter kit into VS2005. It comes up just fine in VS. I have it pointing to my SQL2005 server and not use the .mdf file included in the app_code file. When I upload this to my webserver, i get the following error message.

Server Error in '/' Application.
--------------------------------------------------------------------------------

Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>

What do I need to do to get this to work?

WebSecureStores allows me to create the application through their interface also. When I do this and use the admin/pa$$word that they say should work, I can not get to the admin part. It just logs me on like another user.