SQL Schema Error with Beta 2

Topics: Developer Discussion
Mar 21, 2007 at 3:27 PM
I get the following error running off sql2005 setup:

The 'System.Web.Security.SqlMembershipProvider' requires a database schema compatible with schema version '1'. However, the current database schema is not compatible with this version. You may need to either install a compatible schema with aspnet_regsql.exe (available in the framework installation directory), or upgrade the provider to a newer version.

Ideas?